Baffling

You recall that in my last post I mentioned the problems with my laptop. No icons on lots of sites (important ones like this one!) and Flash not working. It got worse.

My laptop wouldn’t boot up at all the other afternoon and only after 3 tries did it decide to give in to my pleading. (My SO moans at me for continually talking to inanimate objects – in particular my SatNav’s Tim who insisted on directing me one way when I knew I wanted to go another!)

So, going back to basics (with my pc) I disconnected everything – docking station, Win-TV, printer, 2nd monitor. It booted really quickly. After it had settled down I plugged everything back in and it behaved itself. But I still didn’t have those icons!

On the PlanetSMS forum someone said that they’d tweaked something or other on my hosting site which wasn’t right. But that’s about all that happened (that I know of). I had also uninstalled the non-working Adobe Flash and restarted the computer and reinstalled without testing it again before I shut down.

Yesterday lunchtime, the usual boot up. Went to the first site where I’d had problems (UK Lottery) – it worked! Picking myself up off the floor, I came here to WordPress – I have icons!! Going to my advantageebooks control panel – doesn’t it just look so pretty!!! Yes, everything is as it should be.

Now, I know darn well that I didn’t do anything here at home to fix whatever. That if my web hosts did something to fix my website, it wouldn’t have affected something like WordPress or the Flash problem. I can only conclude that my lappy needed a 12 hour rest.

Or, could it be that I had just purchased the bits and pieces to build a new desktop (we don’t buy ready-made desktops in our family) to replace it that made it realise if it didn’t get its act together it was going to the knackers yard?

Until next time.

–Lynda

Be Sociable, Share!

Leave a Reply

Your email address will not be published. Required fields are marked *

*
*
Website